Contar Si en Excel, contando celdas en la hoja de calculo

Este artículo se ha dedicado a encontrar solucion a la necesidad de contar celdas en excel, de acuerdo con algun criterio. Nos centraremos en la función de CONTAR SI en Excel (CONTAR.SI). Excel está adecuado para realizar conteos de celdas según una condición especifica en el contexto de su información. En primer lugar, se va a tratar la sintaxis y el uso general. Luego se mostrarán algunos ejemplos y posibilidades de como tratar esta función con una cantidad multiple de celdas.

En esencia, la fórmula CONTAR.SI es igual en todas las versiones de Excel, por lo que se pueden utilizar los ejemplos de este tutorial en Excel 2013, 2010, 2007 y 2003.

La función de Microsoft Excel de CONTAR.SI cuenta el número de celdas de un rango, que cumple con un criterio dado.

Si desea aplicar varios criterios, intente utilizar la función CONTAR.SI.CONJUNTO .

Contar Si en Excel, Cómo se debe escribir

La sintaxis de la función de CONTAR.SI en Microsoft Excel es:

=CONTAR.SI( RANGO, CRITERIOS )

Parámetros o argumentos

Rango: El rango de celdas que desea contar basa en los criterios.

Criterios: Los criterios utilizados para determinar qué celdas contar.

Veamos algunos ejemplos de funciones de Excel CONTAR.SI y explorar cómo utilizar la función de CONTAR.SI como una función de hoja de cálculo de Microsoft Excel:

contar-celdas-en-excel-con-la-funcion-contar si en excel
contar-celdas-en-excel-con-la-funcion-contar.si

Con en la hoja de cálculo de Excel anterior, los siguientes ejemplos CONTAR.SI regresarían:

=CONTAR.SI(B2:B10, E2)
Resultado: 1

=CONTAR.SI(B:B, E2)
Resultado: 4

=CONTAR.SI(C2:C21, “>=1000”)
Resultado: 16

Contar SI en Excel y rangos de celdas con nombre

También puede utilizar un rango en la función de CONTAR.SI. Un rango con nombre es un nombre descriptivo para una colección de células o rango en una hoja de cálculo. Si no está seguro de cómo configurar un rango con nombre en la hoja de cálculo, leer nuestro tutorial sobre Adición de un rango con nombre .

Por ejemplo, hemos creado una familia llamada rango con nombre que hace referencia a la columna A de la hoja 1.

Microsoft Excel

A continuación, hemos entrado en los siguientes datos en Excel:

Con base en la hoja de cálculo Excel arriba:

=CONTAR.SI(EMPLEADOS, D2)

Resultado: 4

(En Excel 2010)Para asignar nombres a rango: En el menú formulas, seleccione Asignar Nombres> Definir.

Preguntas y respuestas sobre Contar si en Excel

Pregunta: Cómo utilizar de CONTAR.SI en una selección de las celdas, si la sintaxis de la función no lo permite. Hay otra manera de hacerlo?

Aquí un ejemplo de contar Si en Excel de esto:

=CONTAR.SI(A2,A5,F6,G9,”>0″)

Respuesta: La función de CONTAR.SI no admite trabajar múltiples rangos. Sin embargo, usted podría intentar sumando múltiples rangos con la función CONTAR.SI.CONJUNTO ó probar lo siguiente:

Por ejemplo:

=SUM(CONTAR.SI(A2,”>0″),CONTAR.SI(A5,”>0″),CONTAR.SI(F6,”>0″),CONTAR.SI(G9,”>0″))

=CONTAR.SI(A2,”>0″)+CONTAR.SI(A5,”>0″)+CONTAR.SI(F6,”>0″)+CONTAR.SI(G9,”>0″)

Pregunta: Como trabajar con la función CONTAR.SI y hacer que los criterios sean iguales a una celda.

Por ejemplo:

=CONTAR.SI(C4:C19,”=26/02/16″)

Quiero reemplazar 26/02/16 por la celda A1. ¿Cómo hago esto?

Respuesta: Para utilizar una referencia de celda en los criterios, se puede hacer lo siguiente:

=CONTAR.SI(C4:C19,”=”&A1)

Pregunta: Cómo se pueden contar los valores diferentes a cero?

Respuesta: Se puede realizar lo siguiente con la función contar si en Excel:

=CONTAR.SI(A1:A10,”>0″)+CONTAR.SI(A1:A10,”<0″)

Esto contar el número de valores que son ya sea mayor que 0 o menor que 0.

Para saber mas sobre las fórmulas de Excel, puede revisar el siguiente enlace:

10 Formulas basicas de Microsfot Excel

Referencias:

https://www.techonthenet.com/excel/formulas/countif.php

 

Add a Comment

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *